Gigabyte GA-945GCM-S2 – klątwa sekcji zasilania

Wróciła do mnie płyta z, nieistniejącego już, artykułu. Zgodnie z moimi przewidywaniami, ma tą samą usterkę – uszkodzone kondensatory sekcji zasilania pamięci RAM. Niestety sekcja jest na tyle źle zaprojektowana, że pomimo zastosowania lepszych kondensatorów (wyższa temperatura pracy i lepsza marka), i tak spuchły. Co więcej – testy wykazały że prawdopodobnie uszkodziła się jedna z pamięci RAM. Często nie jest ona wykrywana w płytach głównych, a gdy już się uda, memtest sypie błędami lub się crashuje. Natomiast druga pamięć przetrwała i działa, nie ma błędów.

Specyfikacja:

  • Obsługa CPU: Core 2 Extreme, Core 2 Duo, Pentium, Celeron, Pentium D (socket 775, wsparcie dla 45nm CPU, obsługa HyperThreading)
  • FSB: 1333(OC)/1066/800/533MHz
  • RAM: 2 sloty DDR2 /677/533, max 4GB, non-ECC, non-buffered
  • Chipset: 945GC Express
  • Most południowy: ICH7
  • LAN: Gigabitowy LAN, Realtek RTL 8111C
  • Audio: 6 kanałowy kodek Realtec ALC662
  • Porty: 2 PCI, 2 PCI-E (x16, x1)
  • BIOS Award
  • 2 kanały ATA 133 (ICH7), 4 porty SATA II (ICH7)
  • Dodatkowe: 3 fazowa sekcja zasilania, 8 portów USB 2.0 (4 na tylnym panelu i 4 na dodatkowe złącza)

Naprawa

Standardowo wylutowałem poprzednie kondensatory (tym razem profesjonalniej niż ostatnio 😉 ), oczyściłem pola lutownicze z cyny i włożyłem nowe kondensatory innej marki i zlutowałem. Oczyściłem płytę z topnika.

Fail…

Niestety naprawa nie powiodła się. Płyta działa jednakże na jednym DIMM’ie ciężko ją uruchomić, a na drugim zdarzają się czasem pojedyncze błędy pamięci. Płyta zostaje u mnie. Znajomy przymierza się do zakupu używanej, sprawnej płyty.

EDIT: Na 1 slocie RAM płyta główna działa stabilnie. Wcześniejsze problemy były spowodowane zapewne wadliwą pamięcią. Na 2 slocie niestety problem występuje ten co wcześniej.

Zapraszam do komentowania, udostępniania i lajkowana fanpage!