Szalona naprawa płyty ASRock K7S41GX

Płyta główna o modelu ASRock K7S41GX…

…pojawiła się na moim blogu w tym wpisie [KLIK]. Niestety nigdy nie napisałem o niej żadnego przedstawienia.
K7S41GX zakupiłem ~2/3 lata temu przez olx lokalnie. Płyta przeszła wiele w moich rękach jak i rękach poprzednich właścicieli/a. Zakupiłem ją z wylutowanym układem LAN oraz drobnym uszkodzeniem małego układu SMD między chipsetem a podstawką procesora. Ewidentnie były widoczne ślady lutowania i topnika. Płyta mimo to działa dobrze. Sprzęt przeszedł nieudaną wymianę układu LAN. Również pewnego razu odkryłem że jest jednak niekiedy niestabilna i nie podtrzymuje ustawień CMOS. Stwierdziłem że czas by przyjrzeć się tej płycie i wykonać konserwacje.

Zacząłem od usunięcia uszkodzonego układu LAN i pozostałej cyny z padów.

Następnie miałem zamiar spróbować przelutować tajemniczy układ SMD by był wlutowany poprawnie. Niestety znów strasznie zawaliłem sprawę z dwóch powodów – użyłem zbyt dużego grotu dla takiej operacji oraz gdy próbowałem zdjąć układ SMD z grotu upadł mi na dywan i stracił się… Nie zostało mi wiele jak spróbowanie czy płyta działa bez tego. Podłączyłem sprzęt „w trybie awaryjnym” – na początek sama płyta, karta kodów POST, bez RAM i CPU. Płyta się uruchomiła, nic nie wybuchło i nie grzało się.

Postanowiłem zaryzykować z procesorem. Wziąłem więc najsłabszy procesor który miałem w zbiorze a był nim AMD Duron 800MHz których również mam najwięcej. Podłączyłem kość RAM i kartę kodową i bez karty graficznej. Niestety płyta zatrzymała się na teście procesora i nie chciała ruszyć dalej. Cóż – widocznie tajemniczy element odgrywał ważną rolę w komunikacji chipset CPU. Postanowiłem zrobić naprawę kamikaze – miałem zamiar połączyć pad bliższy chipsetu po tajemniczym elemencie z padem bliższym CPU od układu obok. Najpierw jednak wykonałem kilka pomiarów miernikiem. Podobna grupa elementów znajdowała się obok więc sprawdziłem czy znajduje się przejście między tymi dwoma padami na sprawnej grupie elementów. Okazało się że tak. Więc postanowiłem zaryzykować. Wziąłem kawałeczek miedzianego rdzenia przewodu i położyłem go na pocynowanych padach i przylutowałem go. Oczyściłem całość z topnika i nastał czas testów.

Ponownie próba „na sucho” bez komponentów. Nic nie wybuchło i nie grzeje się. Ryzyk – fizyk. Podłączony CPU Duron, karta kodowa, RAM, GPU, odpalamy… I wiecie co? TO DZIAŁA! Płyta się uruchomiła i przeszła POST. Zmieniłem więc procesor na Athlona ze średniej półki i na początek przeprowadziłem memtest a następnie kilka passów w Prime95. Wyszło na to że płyta ma się dobrze i wszystko działa idealnie!

Aczkolwiek to nie koniec męki tejże płyty.

Zaobserwowałem że BIOS ma czasem problemy z poprawnym wykryciem procesora przez co płyta się nie uruchamia lub działa niestabilnie. Moja wersja płyty nie posiadała bowiem jednego rzędu pinów ustawiających FSB procesora – FSB_SEL2. Postanowiłem je wlutować. Oczyściłem pady z cyny odsysaczem i wlutowałem 3 goldpiny. Oczyściłem płytę z topnika. Przeszedłem do testów – podłączyłem najmocniejszego Athlona na tę podstawkę, ustawiłem FSB zworkami i sprawdziłem w BIOS czy CPU jest wykrywany poprawnie – cóż, jest.

Kolejny problem to niezapisujący się CMOS.

Postanowiłem zacząć od najprostszych rzeczy – przemyłem socket na baterię alkoholem i wymieniłem baterię na nową mimo że poprzednia była wymieniana. Cóż, kolejny test również wyszedł pozytywnie – naprawa udana.

Mam więc teraz sprawnego w 95% ASRocka K7S41GX. 95% z powodu braku układu LAN jednakże jeśli znów trafi mi się podobny układ to spróbuję płytę przywrócić do pełni sprawności.

Dzięki za czytanie. Zapraszam do lajkowania fanpage, udostępniania i komentowania!