EPoX EP-58MVP3C-M – testy i wymiana kondensatorów

Trochę o płycie

Płyta główna EPoX EP-58MVP3C-M jest to pierwsza sprawna konstrukcja z socketem 7 w mojej kolekcji. Płyta ta pochodzi z roku 1998 lub 1999 i łączy technologię starą, jak i (na tamte czasy) nową; Płyta posiada zarówno złącze AT i ATX, posiada gniazdo AGP 2x, oraz aż 3 sloty SDR SDRAM przy zachowaniu podstawki 7 dla procesorów np. Pentium!

Specyfikacja:

  • Obsługa CPU: Intel Pentium/Pentium MMX, AMD K5/K6, Cyrix 6x86L/6x86MX
  • FSB: 60~100Mhz
  • RAM: PC-100, 3 sloty, SDR SDRAM, max 384MB (nieoficjalnie max 768MB), wsparcie dla ECC
  • Chipset: VIA Apollo MVP3 AGP/PCIset
  • Most południowy: VIA VT82C586B
  • LAN: brak
  • Audio: brak
  • Porty: 1x AGP, 4x PCI, 3x ISA
  • BIOS AWARD z Plug and Play
  • Dodatkowe: 2 porty USB (2x front), 4 kanały ATA 33, 512KB Cache L2 dla CPU

Płyta niestety posiadała defekt

Zdecydowana większość kondensatorów na płycie była spuchnięta. Płyta miała (zapewne z powodu kondensatorów) spore niestabilności – problemy z poprawnym uruchomieniem i wykryciem dysków czy napędów.

Zanim jeszcze zabrałem się za jej pierwsze uruchomienie i testy, umyłem ją pod bieżącą wodą i drobną ilością detergentu za pomocą miękkiej szczotki. Płyta była koszmarnie zakurzona i ubrudzona jakimś płynem.
Po umyciu jej, wysuszyłem ją suszarką do włosów i odstawiłem na dłuższy czas by woda spokojnie odparowała spod układów typu BGA.

Testy i naprawa

Po wszystkim zabrałem się za pierwsze uruchomienie. Wyniki były takie, że płyta z uszkodzonymi kondensatorami działa, lecz ma problemy z przejściem pełnego procesu POST. Zacząłem więc od wymiany kondensatorów. Kondensatorów było do wymiany aż 10, w różnych miejscach – w sekcji zasilania, na innych sekcjach płyty. Wszystkie o pojemności 1000uF i napięciu 6.3V. Usunąłem wszystkie kondensatory, oczyściłem pola lutownicze i wlutowałem nowe kondensatory.

Więcej problemów

Kolejne testy wykazały że płyta nadal miała problemy ze stabilnością. Proces POST zawieszał się przed wykryciem dysków twardych i płyta restartowała się. Czasem POST przechodził bez problemu i można było uruchomić system, ale to było rzadko. Stwierdziłem że to wina nie zapisującego się setupu BIOSu (co okazało się z czasem że było powodowane wyładowanymi bateriami CMOS) lub uszkodzonego tzw. KBC (keyboard controller) lub uszkodzonym portem IDE 2 na płycie. Początkowo myślałem też że to wina uszkodzonego ROMu BIOS i zaktualizowałem go do najnowszego jaki znalazłem w sieci. Aktualizowałem z poziomu DOSa AWDFLASHerem. Niestety aktualizacja nie pomogła.
Użycie klawiatury na USB i odłączenie urządzeń z 2 portu kontrolera ATA poprawiło dużo sytuację. Całkowitą poprawę dała wymiana baterii CMOS na nową i poprawne skonfigurowanie ustawień BIOS – klawiatura AT nie robi już problemów, lecz 2 port IDE nadal jest podejrzany – jeszcze mu się przyjrzę.

Niestety nie wykonałem więcej testów software’owych. Nie byłem w stanie na tym sprzęcie uruchomić Hiren’sa ani Puppy Linuxa a Windows 98SE odmawiał przyjęcia sterowników USB przez co nie mogłem przenieść aplikacji testujących na ten sprzęt (planuje zakup napędu dyskietek na USB co mi to umożliwi, zakupiłem również kabel null modem RS232 dzięki czemu mogę już przesyłać dane miedzy maszynami).

Notka:

Płyta została użyta to testów innego sprzętu – porty ISA sprawne, podejrzany port ATA sprawny, kontroler KB sprawny. Wymieniono jeden kondensator który przegapiłem wcześniej jakimś cudem. Uruchamiałem na niej Windowsa 98SE. Wszystko działa stabilnie i bez problemów.

Dzięki za czytanie! Zapraszam na facebooka oraz do komentowania i udostępniania!