Transplantacja układu LAN w płycie głównej ASRock K7S41GX

Słowem wstępu

Posiadam płytę główną ASRock K7S41GX która cierpiała na brak układu LAN (Realtek RTL8201BL). Prawdopodobnie poprzedni właściciel bawił się nią lub miał ją jako dawcę.

Na szczęście ja posiadam inną płytę główną, również od ASRocka – ASRock K7SBX. Ma ona uszkodzoną linię PCI i wymaga kilku napraw więc stwierdziłem że nada się jako dawca.

Stwierdziłem że skoro płyty mają ten sam chipset, pewnie też i układ LAN będzie pasował. By się upewnić, pobrałem sterowniki do LAN do obu płyt i sprawdziłem pliki informacyjne – nie dość że to były identyczne paczki sterowników to w dodatku identyfikatory sprzętu się zgadzają. Nie ma innej możliwości – to te same układy LAN.

Transplantacja

Zacząłem od wylutowania hot airem z płyty – dawcy układu LAN.

Fail…

Niestety w kolejnym kroku zrobiłem ogromny błąd. Ponieważ na płycie – pacjencie pady lutownicze z resztkami cyny były nierówne przez co układ trochę krzywo się ułożył, i wlutowałem go ze zwarciami. Po uruchomieniu płyty karta POST pokazywała jakiś kod błędu a układ LAN grzał się. Miałem nadzieję że może go nie zabiłem więc wylutowałem go, oczyściłem pady i wlutowałem tym razem poprawnie. Niestety układ mimo że się nie grzeje a płyta działa, LAN nie jest wykrywany w systemie.

Koniec końców miało być tak pięknie a zabiłem układ LAN :C No cóż, uczmy się na błędach. Gdy wpadnie mi inny taki układ, wymienię go ponownie.

Dzięki za czytanie. Zapraszam do lajkowania fanpage, udostępniania i komentowania!